dz论坛采集规则_java解析多层嵌套json

(31) 2024-06-22 11:01:01

.版本 2

.支持库 spec

.程序集 窗口程序集_启动窗口

.子程序 寻找重定向URl, 逻辑型

.参数 网址, 文本型

.参数 重定向地址, 文本型, 参考

.局部变量 返回信息, 文本型

.局部变量 URL, 文本型

.局部变量 返回协yi头, 文本型

.局部变量 文件路径, 文本型

.局部变量 位置2, 整数型

.局部变量 位置1, 整数型

.局部变量 href, 文本型

.局部变量 location, 文本型

.局部变量 assign, 文本型

.局部变量 标记文本, 文本型

.局部变量 js, 文本型

.局部变量 js脚本, 类_脚本组件

.局部变量 运行返回, 文本型

.局部变量 等号文本, 文本型

.局部变量 replace, 文本型

返回信息 = 到文本 (网页_访问 (网址))

返回信息 = 子文本替换 (返回信息, “”, “”, , , 真)

.如果真 (寻找文本 (返回信息, “do=”, , 假) ≠ -1)

调试输出 (“do”)

返回 (寻找重定向URl (网址, 重定向地址))

.如果真结束

.如果真 (寻找文本 (返回信息, “if=”, , 假) ≠ -1)

调试输出 (“if”)

返回 (寻找重定向URl (网址, 重定向地址))

.如果真结束

.如果真 (寻找文本 (返回信息, “function in”, , 假) ≠ -1)

调试输出 (“function in”)

返回 (寻找重定向URl (网址, 重定向地址))

.如果真结束

.如果真 (寻找文本 (返回信息, “in=function”, , 假) ≠ -1)

调试输出 (“in=function”)

返回 (寻找重定向URl (网址, 重定向地址))

.如果真结束

.如果 (寻找文本 (返回信息, “location.assign”, , 假) ≠ -1)

调试输出 (“location.assign”)

标记文本 = “location.assign”

.否则

.如果 (寻找文本 (返回信息, “location.replace”, , 假) ≠ -1)

调试输出 (“location.replace”)

标记文本 = “location.replace”

.否则

THE END

发表回复